AMCARFORUM.NO

Forum for Amerikansk bil
Dato/klokkeslett: Man 19. Nov 2018 01:39

Tidssone UTC + 1 time




Opprett et nytt emne Svar på emnet  [ 1 innlegg ] 
Forfatter Melding
 Innleggets emne: Motoren går ujavnt
InnleggSkrevet: Man 28. Mai 2018 08:31 
Avlogget
Rookie
Rookie

Registrert: Søn 29. Mar 2009 08:24
Innlegg: 71
Hei nå må jeg ty til tips fra dere. Har prøvd div. verksteder for å få bukt med et irreteranes problem som jeg sliter med. Jeg har en 1980 mod. Cadillac Eldorado med 368 motor. Problemet er motoren går ujavnt og nøkker når jeg kjører mellom 70 og 90 Km. Problemet kom etter at jeg skiftet div. el.deler i motoren. Det som er nytt er plugger,pluggledninger,idle speed connector,tenningsmodul,rotor,temp.sensor,bensinpumpe,dyser i throtlebody,og coil. Det er da en fuiel injector motor med da to dyser.Jeg tror det kan være noe justeringer, men jeg får den ikke til å slik som før jeg skiftet disse deler. Har da som sagt jeg har hatt bilen inne på div. verksteder som har litt erfaring med amcar. Tydligvis har de da ikke hatt peiling på amcar med fuiel injection. Håper at det er noen der ute som kan gi meg et tips hvoe jeg kan hendvende meg. Jeg bor i Skien og skal bruke bilen på ferie i år. Har fått beskjed at det ikke er noe farlig og kjøre med, men det er irreteranes å kjøre med.

Terje

_________________
1974 AMC AMX Javelin 401 Go-Packed
Restarerer opp AMX`n


Topp
 Profil  
Svar med sitat  
Vis innlegg fra forrige:  Sorter etter  
Opprett et nytt emne Svar på emnet  [ 1 innlegg ] 

Tidssone UTC + 1 time



Hvem er i forumet

Brukere som leser i dette forumet: Google [Bot] og 4 gjester


Du kan ikke opprette nye emner i dette forumet
Du kan ikke skrive innlegg i dette forumet
Du kan ikke redigere dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp vedlegg til dette forumet

Søk etter:
Gå til forum:  
Drevet av phpBB® Forum Software © phpBB Group
phpBB.no - Norsk phpBB-support