AMCARFORUM.NO

Forum for Amerikansk bil
Dato/klokkeslett: Man 11. Des 2017 14:13

Tidssone UTC + 1 time




Opprett et nytt emne Svar på emnet  [ 3 innlegg ] 
Forfatter Melding
 Innleggets emne: Silverado 6.5td går ikkje
InnleggSkrevet: Man 27. Nov 2017 09:59 
Avlogget
Rookie
Rookie

Registrert: Man 27. Nov 2017 09:48
Innlegg: 2
Hei.

Nylig innkjøpt silverado 1995 6.5td går ikkje som den skal, gjekk som ei klokke når eg kjøpte den heilt til det vart kaldt ute.
Begynte med at den gjekk rufsete på tomgang, heile bilen rista på tomgang..

Trudde det kunne vær kondens, så kjøpte kondensfjerner og følte disel samtidig men det var ikkje det som var problemet.
Kan heller ikkje holde jamn gass, da berre "hopper" den framover. Men, om eg har full gass så virker den greitt. motorlampe kjem ved full gass og hender at motoren ruser seg opp sjølv når du gir full gass og slipper gasspedalen.


Har lest av feilkoder.

Feilkodane er:
35 - Injection pulse width error, short duration.
68 - Transmission slip detected
84 - Accelerator pedal position circuit fault
97 - Cylinder balance fault cylinder 2
99 - Accelerator pedal position sensor reference voltage error (5volt ref)

Eg mistenker at 68 er ein følgekode av ein annan feilkode, samme med 97, for bilen går på alle 8 sylinderer når du har fult pådrag.
Drog og 4tonn henger for ikkje lenge sidan da bilen gjekk så den skulle og da hadde eg ikkje noko girkasse problem.

Bilen har kokt ein gong, vart da sløkt fort for var sikker på at det brann.. :| men virka fint etter tempen roa seg ned igjen, fylte sjølvsagt på vatn og når eg kom på ein verkstad så bytte eg alt kjølevan
på bilen og lufta systemet. ikkje hatt problem med det i seinare tid.

wastegate går fint, luftfilter er ikkje tett, fødepumpe lever disel(tok av slangen på filterhuset og kjørte pumpa manuelt og det kom diesel.) Dieselfilteret på bilen er ikkje heilt bra, men trur ikkje det kna være årsaken eller. Har prøvd 3 forskjellige FSDer. har prøvd å lufte ved dysene men det ser ut så den "sputter" diesel ut, det virkar som at det kjem alt for masse diesel. Soter VOLDSOMT svart på tomgang når den er kald, ser ut som det er eit tåg.

EGR ventil er blokkert.


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Man 27. Nov 2017 10:43 
Avlogget
Soon a pro
Soon a pro
Brukerens avatar

Registrert: Tor 31. Jan 2013 23:28
Innlegg: 850
Bosted: Bergen
Nesssen skrev:
tok av slangen på filterhuset og kjørte pumpa manuelt og det kom diesel.

EGR ventil er blokkert.


Testet du fødepumpen med motoren på? Bruk vann seperator slangen til filteret ditt, ligger ved siden av termostathuset ditt. Når den er åpen, skal den levere nok diesel til at motoren ikke hoster og harker. Ha en kanne klar til å ta imot diesel, ha slangen åpen 30sek med motor på tomgang.
Husk at en dårlig fødepumpe kan levere diesel når motoren er av, men er ikke bra nok til å kjøre med. Pumpen din oppå motoren din klarer å holde motoren igang uten fødepumpe, men slites ut veldig veldig fort.

Når EGR ventilen er blokkert, får du koder hele tiden til du sletter den i hjernen. Husk at du får dårligere liter per mil når EGR'en er blokkert.

1: Eg vil at du skal ta en god skjekk på alle jordingene dine før du begynner å skifter deler. Disse bilene hater dårlige jordinger mer enn noen andre biler i samme tids periode. Og de hater spesiellt å bli for varm. (Topp pakninger ryker, topper blir skjeive, blokker sprekker nede med veiven, #7 og 8 stempler smelter med en gang osv osv.

Bilder av jordingene på motoren: http://www.dieselplace.com/forum/63-gm- ... ost1858308

Når du har gjort dette, og du har enda problemer, gjør dette under.

2: Kode 84 høres ut som en enkel fiks så langt. Det forklarer hvorfor den ruser seg opp selv. Få tak i en ny/brukt akkselerasjons pedal sensor. (Ser ut som en klump over/på akselerasjons pedalen. Regner med at kode 99 forsvinner også.

3: Hører du en "swoosh" lyd når du åpner tank lokket når du skal fylle på diesel?

4: Eg håper at kode 35 og 97 forsvinner, siden de to hinter om at pumpen din oppå motoren er moden til å byttes. (Merk: dyrt.)

5: Flyttet du FSD'en vekk ifra motor rommet på seperat kjøler?

_________________
----------
Chevrolet Cheyenne 6.5TD K2500 1995
Suzuki Katana GS650G 1985


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Man 27. Nov 2017 13:01 
Avlogget
Rookie
Rookie

Registrert: Man 27. Nov 2017 09:48
Innlegg: 2
Sturmtiger skrev:
Nesssen skrev:
tok av slangen på filterhuset og kjørte pumpa manuelt og det kom diesel.

EGR ventil er blokkert.


Testet du fødepumpen med motoren på? Bruk vann seperator slangen til filteret ditt, ligger ved siden av termostathuset ditt. Når den er åpen, skal den levere nok diesel til at motoren ikke hoster og harker. Ha en kanne klar til å ta imot diesel, ha slangen åpen 30sek med motor på tomgang.
Husk at en dårlig fødepumpe kan levere diesel når motoren er av, men er ikke bra nok til å kjøre med. Pumpen din oppå motoren din klarer å holde motoren igang uten fødepumpe, men slites ut veldig veldig fort.

Når EGR ventilen er blokkert, får du koder hele tiden til du sletter den i hjernen. Husk at du får dårligere liter per mil når EGR'en er blokkert.

1: Eg vil at du skal ta en god skjekk på alle jordingene dine før du begynner å skifter deler. Disse bilene hater dårlige jordinger mer enn noen andre biler i samme tids periode. Og de hater spesiellt å bli for varm. (Topp pakninger ryker, topper blir skjeive, blokker sprekker nede med veiven, #7 og 8 stempler smelter med en gang osv osv.

Bilder av jordingene på motoren: http://www.dieselplace.com/forum/63-gm- ... ost1858308

Når du har gjort dette, og du har enda problemer, gjør dette under.

2: Kode 84 høres ut som en enkel fiks så langt. Det forklarer hvorfor den ruser seg opp selv. Få tak i en ny/brukt akkselerasjons pedal sensor. (Ser ut som en klump over/på akselerasjons pedalen. Regner med at kode 99 forsvinner også.

3: Hører du en "swoosh" lyd når du åpner tank lokket når du skal fylle på diesel?

4: Eg håper at kode 35 og 97 forsvinner, siden de to hinter om at pumpen din oppå motoren er moden til å byttes. (Merk: dyrt.)

5: Flyttet du FSD'en vekk ifra motor rommet på seperat kjøler?



Hei.
ingen "swoosh" lyd når eg opner tanken, prøvde og å kjøre med tanklokket litt løst men ingen forskjell. FSD var allerede fløtt på ekstern kjøler og vekk fra org. posisjon. testet fødepumpen med motor på men kan ta ein test til seinare i dag. skal sjekke jordingene seinare og så skriver eg resultatet her...


Topp
 Profil  
Svar med sitat  
Vis innlegg fra forrige:  Sorter etter  
Opprett et nytt emne Svar på emnet  [ 3 innlegg ] 

Tidssone UTC + 1 time



Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 4 gjester


Du kan ikke opprette nye emner i dette forumet
Du kan ikke skrive innlegg i dette forumet
Du kan ikke redigere dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp vedlegg til dette forumet

Søk etter:
Gå til forum:  
Drevet av phpBB® Forum Software © phpBB Group
phpBB.no - Norsk phpBB-support