AMCARFORUM.NO

Forum for Amerikansk bil
Dato/klokkeslett: Ons 12. Des 2018 12:41

Tidssone UTC + 1 time




Opprett et nytt emne Svar på emnet  [ 9 innlegg ] 
Forfatter Melding
InnleggSkrevet: Tor 09. Aug 2018 20:34 
Avlogget
Rookie
Rookie
Brukerens avatar

Registrert: Tir 27. Apr 2010 19:17
Innlegg: 21
Hei. Jeg har en suburban 1994 mod m 6.5td, 180.000 km, ettermontertt kjøler på pmd.
For ett par uker siden (forøvrig en vannvittig varm dag), når jeg var ute å kjørte, begynte plutselig bilen å øke på gassen noe vannvittig. Jeg fikk stoppet den (heldigvis). Da jeg startet den igjen, sto den å varierte tutall opp og ned. Så jeg stoppet den igjen, koplet fra all strøm, lot den kjøle seg av mens jeg fiklet med alle ledninger i motorrommet. Etter det gikk den helt normalt igjen. Men noen dager etterpå, skjedde det på nytt. Jeg oppdaget da også at det manglet 2 liter olje på motoren. (Den har ikke brukt nevneverdig tidligere). Jeg har kjørt den ca 50 mil etterpå, og det samme har skjedd 4-5 ganger. Jeg har også måtte etterfylle drøyt en liter motorolje.
Noen gode ideer? Jeg tenkte umiddelbart turbo problemer ettersom det virker som det forsvinner olje, og oljetrykket kanskje er noe lavt(?). Men når jeg googler, finner jeg egentlig ikke ut at særlig mange har hatt turboproblem, og at de fleste nevmer istedet pmd.

_________________
........litt for mange prosjekt kanskje.......


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Lør 11. Aug 2018 09:21 
Avlogget
Soon a pro
Soon a pro
Brukerens avatar

Registrert: Tor 31. Jan 2013 23:28
Innlegg: 874
Bosted: Bergen
Eg tror du har mer enn ett problem.
Varierende turtall, varme dager og kjøle ned etter bruk, er klassisk dårlig PMD symtom. Er den nye PMDen montert utenfor motor rommet? Ta en kjøretur igjen, og ha med 1l lunkent vann. Når den stopper igjen, hell vannet* lett på pumpen under luftmanifolden.(Av med tenning*) Starter den nå?
Oljeforbruket er noe annet. Kommer det blå røyk ifra eksosen, når du fjerner luftfilterboksen og ser direkte på turbo impelleren, kan du bevege den inn og ut, og side til side? Når motoren er på, ta av oljepåfyllings lokket, kommer det veldig mye luft ut mot deg hele tiden?

_________________
----------
Chevrolet Cheyenne 6.5TD K2500 1995
Suzuki Katana GS650G 1985


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Lør 11. Aug 2018 09:51 
Avlogget
Rookie
Rookie
Brukerens avatar

Registrert: Tir 27. Apr 2010 19:17
Innlegg: 21
Pmd står i motorrommet ja. Men npr dette skjer , starter den lett etterpå. Noen ganger er det bare å starte å kjøre med en gang etter at jeg har klart å kvele den.
Jeg tror ikke Det kommer mye luft ut av oljefyllelokket, det spruter ihvertfall ikke joe olje ut der. Det er ikke blp røyk fra eksos, men grå. Jeg skal sjekke turboimpeller .

_________________
........litt for mange prosjekt kanskje.......


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Tir 21. Aug 2018 21:38 
Avlogget
Get going
Get going

Registrert: Man 02. Mai 2011 08:23
Innlegg: 198
Bosted: Valderøy
Det er garantert tetningene i turboen som er deffekt. Ikke finn på å kjør bilen før turboen er skiftet. Til slutt vil du ikke klare å stoppe motoren og den ruser seg ut til motoren har raset totalt.


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Ons 22. Aug 2018 16:04 
Avlogget
Rookie
Rookie
Brukerens avatar

Registrert: Tir 27. Apr 2010 19:17
Innlegg: 21
Hmm, ser jeg skrev litt feil på forrige svar fra meg. Samt at jeg har testet mer nå. Det skjer oftere og oftere mener jeg nå. Hvis jeg stanser bilen når d skjer, men lar motoren gå, hopper den opp å ned i turtall samtidig som det ryker ganske mye gråsvart (diesel) røyk. Når jeg tar av røret på utluftingen på topplokket (og oljeppfyllingstoppen), kommer dt ikke merkbart mye luft ut, dog heller ikke mye oljesprut. Når jeg stopper og starter bilen på nytt, er den som regel grei med en gang. Luftfilter og inntak på turbo ser relativt reint å ok ut. Om d er ørlitt slakke på turboen, klarer jeg ikke helt å kjenne, muligens litt, men vanskelig å kjenne riktig.
Men likevel er du sikker på at dette er turbo og ikke pmd/drivemodul?
Jeg har liggende ny pmd fra før , å tenkte å teste en tur med den. Men den som står i bilen er litt tykkere og har ett annet nummer/type, så jeg er usikker på om de går overens??

_________________
........litt for mange prosjekt kanskje.......


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Ons 22. Aug 2018 18:10 
Avlogget
Soon a pro
Soon a pro
Brukerens avatar

Registrert: Tor 31. Jan 2013 23:28
Innlegg: 874
Bosted: Bergen
Jo, eg skrev jo at det er mest sannsynlig et pmd problem første svar. Alle PMDer passer sammen, det er bare kontakten inni som er forskjellig. Du må skære av ørene til kontakten, du ser det med en gang du prøver å sette den nye inni. Vær sikker på at den nye som ligger fra før av virker. Er en del kina pmder som ikke funker rett fra boksen.

Det skal ikke komme noe som helst oljesprut ut av oljepåfyllings lokket. Eneste som er normalt er en veldig lett tåke, og du kan legge ett a4 ark over og den flyr ikke vekk. Dette er CDR ventilen som er gåen, enkel sak å bytte. Du skal egentlig bytte den hver 60k, men blir ofte glemt. https://www.amazon.com/ACDelco-CV916-Eq ... B000C9TUZ0

Prøvde du vann metoden over pumpen på motoren?

_________________
----------
Chevrolet Cheyenne 6.5TD K2500 1995
Suzuki Katana GS650G 1985


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Ons 22. Aug 2018 19:44 
Avlogget
Rookie
Rookie
Brukerens avatar

Registrert: Tir 27. Apr 2010 19:17
Innlegg: 21
Tester svar, fikk ikke lastet inn ett lengre svar jeg lagde
"........dte skyldtes en emoji ;-)

_________________
........litt for mange prosjekt kanskje.......


Sist endret av arcticjan den Ons 22. Aug 2018 19:46, endret 1 gang

Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Ons 22. Aug 2018 19:45 
Avlogget
Rookie
Rookie
Brukerens avatar

Registrert: Tir 27. Apr 2010 19:17
Innlegg: 21
Jeg tenkte mest på han som etter deg skrev at det garantert var turboproblem ;-).
Det er mulig at det er en kinakopi jeg har, det vet jeg ikke, kjøpte den på ebay for mange år siden, d står merke dtech. Men jeg kan vel kanskje prøve med den uansett da .
Bra tips med cdr ventilen , jeg er ikke helt sikker ang oljeforbruk enda, så skal sjekke dette etter mer bruk.
Nei jeg har ikke testet det med vann ettersom den starter lett med en gang igjen etter at jeg stopper den....og den stopper heller ikke av seg selv. eller missforstod jeg poenget ditt?

_________________
........litt for mange prosjekt kanskje.......


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Tir 16. Okt 2018 08:23 
Avlogget
Rookie
Rookie
Brukerens avatar

Registrert: Tir 27. Apr 2010 19:17
Innlegg: 21
Bare for å tilføye en slutt på tråden, kan jeg bekrefte at problemet var faktisk pmd-en. Alt greit m en gang jeg byttet :-). Takk for all hjelp. Jeg skal bytte cdrventilen i tillegg ;-).

_________________
........litt for mange prosjekt kanskje.......


Topp
 Profil  
Svar med sitat  
Vis innlegg fra forrige:  Sorter etter  
Opprett et nytt emne Svar på emnet  [ 9 innlegg ] 

Tidssone UTC + 1 time



Hvem er i forumet

Brukere som leser i dette forumet: Bing [Bot] og 1 gjest


Du kan ikke opprette nye emner i dette forumet
Du kan ikke skrive innlegg i dette forumet
Du kan ikke redigere dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp vedlegg til dette forumet

Søk etter:
Gå til forum:  
Drevet av phpBB® Forum Software © phpBB Group
phpBB.no - Norsk phpBB-support