AMCARFORUM.NO
http://www.amcarforum.no/phpBB2/

Instrumentlys tahoe 2004
http://www.amcarforum.no/phpBB2/viewtopic.php?f=24&t=27537
Side 1 av 1

Forfatter:  Tordensky [ Søn 26. Nov 2017 09:39 ]
Innleggets emne:  Instrumentlys tahoe 2004

Hei.
Har problem med at lamper og instumenter med ujamne mellomrom går av/på.
I perioder berre minutter i mellom kvar gong, andre gonger kan eg køyre mange mil.
Nokon som har tips??

Forfatter:  Tordensky [ Søn 03. Des 2017 15:29 ]
Innleggets emne:  Re: Instrumentlys tahoe 2004

Litt oppdatering:
Instrumentbelyninga er der heile tida, men alle instrumenta går til null, alle varsellamper lyser og odometer og gearindikator dett ut..
Ingen som har vore borti dette????

Forfatter:  doey [ Søn 03. Des 2017 17:15 ]
Innleggets emne:  Re: Instrumentlys tahoe 2004

vært borti dette flere ganger, ender ofte opp med bytting av panel...

Forfatter:  Tordensky [ Ons 13. Des 2017 07:47 ]
Innleggets emne:  Re: Instrumentlys tahoe 2004

Hei.
Ny oppdatering: Lys i instrumentpanelet, men alle varsellamper ute av drift og alle måleinstument står på null.Tyder vel på brudd i straumforsyning ein plass.
Er spenning på den rosa ledningen som kjem frå sikring.
Noken her på forumet som har forsøkt å få det reparert??
Finst det kompetente som tek slike reparasjoner i Norge, eller bør eg sende panelet til USA for rep?

Forfatter:  dvil [ Ons 13. Des 2017 15:53 ]
Innleggets emne:  Re: Instrumentlys tahoe 2004

Er vel dårlig kontakt et sted, iom. at det kommer og går. Mye elektronikk, så ikke lett å feilsøke for oss dødelige.
Her er skjema jeg fant på nett. Du kan i hvert fall sjekke jording. Ser ut som det finns ved både høyre og venstre a-stolpe.
Vedlegg:
2010-04-06_163815_cluster2.pdf [61.01 KiB]
2 ganger

Vedlegg:
2010-04-06_163752_cluster1.pdf [69.64 KiB]
2 ganger


Fant tilfeldigvis denne. Mange svar her.
http://drspeedometer.com/ultimate-guide-to-gm-gauge-problems-and-how-to-repair

Forfatter:  doey [ Ons 13. Des 2017 17:32 ]
Innleggets emne:  Re: Instrumentlys tahoe 2004

Har du åpnet panelet og kikket da? I mange tilfeller så er det prosessoren i seg selv som ryker , noen ganger er det et loddepunkt til gearindikatoren, da er det ofte sort\brent rundt det punktet, har diverse deler til dette instrumentpanelet på lager men ikke noe som vil hjelpe deg vil jeg tro...

Side 1 av 1 Tidssone UTC + 1 time
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/