AMCARFORUM.NO

Forum for Amerikansk bil
Dato/klokkeslett: Man 18. Des 2017 21:36

Tidssone UTC + 1 time




Opprett et nytt emne Svar på emnet  [ 2 innlegg ] 
Forfatter Melding
InnleggSkrevet: Lør 05. Aug 2017 20:02 
Avlogget
Rookie
Rookie

Registrert: Lør 05. Aug 2017 19:24
Innlegg: 2
Har 2 Chevy Suburban ls 1500 1995 mod diesel .
Batterilys lyser hele tiden på dashbord og turteller reagerer ikke. Er det børstene på dynamo som er gåen ?
Jeg dusjet med elektro cleaner i forkant . Kan dette være årsak til feil på lys/turteller ? takker for svar.


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Søn 06. Aug 2017 17:26 
Avlogget
Super Amcar pro
Super Amcar pro
Brukerens avatar

Registrert: Lør 27. Jan 2007 19:17
Innlegg: 6976
Bosted: Tyristrand
På en diesel, så er turtelleren koblet opp mot W utgangen på dynamoen.
Så hvis din dynamo er gåen er det en naturlig ting, at turtelleren ikke funker.

_________________
Better to drive an slow, old, and dull V8
Than a brand new ricer!

Its better to Burnout than it is to Rust...

http://player.streamtheworld.com/_players/citadel/?sid=158


Topp
 Profil  
Svar med sitat  
Vis innlegg fra forrige:  Sorter etter  
Opprett et nytt emne Svar på emnet  [ 2 innlegg ] 

Tidssone UTC + 1 time



Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 3 gjester


Du kan ikke opprette nye emner i dette forumet
Du kan ikke skrive innlegg i dette forumet
Du kan ikke redigere dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp vedlegg til dette forumet

Søk etter:
Gå til forum:  
Drevet av phpBB® Forum Software © phpBB Group
phpBB.no - Norsk phpBB-support