AMCARFORUM.NO

Forum for Amerikansk bil
Dato/klokkeslett: Lør 16. Des 2017 15:56

Tidssone UTC + 1 time




Opprett et nytt emne Svar på emnet  [ 19 innlegg ]  Gå til side 1, 2  Neste
Forfatter Melding
InnleggSkrevet: Fre 27. Feb 2015 10:15 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
Har en 95 mod ford econoline 7,3 powerstroke som eg sliter med at abs lampe kommer og går.Har skiftet følere forrann og skiftet speedsensor i bakaksel,men fortsatt kommer lampen på igjen.Kan komme med en gang etter eg starter bilen og begynner å kjøre og eg kan og kjøre en stund for så å komme på igjen når eg så vidt røre bremsepedal.Har ingen feilsøkingsprogram,men har nettopp vert på verksted med bilen hvor dem skannet (skulle skanne) for å finne ut at min idm mudul var defekt.Har skiftet denne men feilen er der fortsatt som før.Har nyoverhalte bremsekalippere fremme og klosser men ikkje gjort noe bak.Bremseveskebeholder har rett nivå.Er de noen som har noe tips å komme med eller har hatt samma problem selv?.Tenker prøve å justere ut noe bandene bak da eg synest den virker litt slapp på handbrekk men står fint på den.


Sist endret av kjetil den Tir 29. Mar 2016 16:21, endret 1 gang

Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Lør 28. Feb 2015 11:48 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Man 04. Mai 2009 06:20
Innlegg: 304
Bosted: Porsgrunn
da du skiftet følerene foran, passet du på at det var ordenlig rent der du puttet inn føleren..?
Det er visstnok viktig, for hvis det er noe drit der så blir det kontakt...

_________________
1966 Buick Electra 225 Convertible
1971 Chevrolet C10 fleetside 350/350/12
2000 Ford "Big Foot" Power Stroke V8 RV
1997 Tahoe
http://cadillac.abcblogg.no


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Lør 28. Feb 2015 23:05 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
Hei
Tenker du nå på der hvor eg skruer fast sensor i plate ?(bremseskjold) så nei pusset bare av lett den løse dritten som var og monterte sensorene fast igjen :)


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Søn 01. Mar 2015 05:58 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Man 04. Mai 2009 06:20
Innlegg: 304
Bosted: Porsgrunn
ja ! mistenker at det er der fordi det er veldig nære mellom føleren og plata som går rundt...

_________________
1966 Buick Electra 225 Convertible
1971 Chevrolet C10 fleetside 350/350/12
2000 Ford "Big Foot" Power Stroke V8 RV
1997 Tahoe
http://cadillac.abcblogg.no


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Søn 01. Mar 2015 12:37 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
Ok skal sjekke dette virket som dem tok i når montert,men var på akkurat samme vis med lampa før eg skiftet dem og.Viste tydeligt på dem gamle at dem hadde slitt seg til etter kransen.(abs ringen)


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Ons 04. Mar 2015 19:33 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
Har vert og tittet litt på abs sensor fremme og mulig eg har missforstått her.På begge sider hvor man ser abs sensor fra undersiden av bil og inn mot skive ser eg at de er liten plass til sensor i hull,da den har max 2mm klaring til stål.Er ikkje sikker her hva de heter men mulig at de er spindelen som som fester bakplate og skiva til.Klarer og se abs ringen gjennom hullet og ser at de er mindre kontakt til ringen på den ene siden.Skal prøve å få lagt inn bilde her som eg tok fra baksiden av skive hvor man ser abs sensoren.


Vedlegg:
securedownload.jpg
securedownload.jpg [ 57.1 KiB | Vist 3964 ganger ]
Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Fre 01. Mai 2015 09:01 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
Problem ser ut til å være løst,har nå skiftet bremseskiver-bremseskjold og hjullager foran og så langt har eg ikkje vært plaget med at abs lampen lyser så håper dette gjorde jobben.Kostet noen kroner men nå er alt nytt inkludert abs sensorer og fungerer bra.


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Tor 14. Mai 2015 10:29 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
De varte ikkje lenge nå er lampen tilbake igjen,så nå veit eg ikkje hvor eg skal leite så tips mottas


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Ons 20. Mai 2015 22:20 
Avlogget
Amcar pro
Amcar pro

Registrert: Søn 27. Jan 2008 19:48
Innlegg: 2838
Bosted: Bergen
Er det gammel bakaksleolje med mye metallpartikler i blir det ofte tull med speedsensoren i bakakslingen på de der.

_________________
Forhjulstrekk er feminint
To much rice makes me sick!


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Fre 22. Mai 2015 14:18 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
Har skiftet olje på bakaksel ,men har begynt å tvile på om jobben har vert gjort skikkeligt da eg ser på speedsensor at de legger seg masse dritt på den.Hvurdere å ta av og skifte selv for å vere på den sikre side.


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Man 12. Okt 2015 08:42 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
Tappet ned olje på bakaksel og fylt opp med ny,men lampe kommer og går enda.Har begynt å bli lei nå.
Har til nå skiftet følgende
Bremseskive+bremseskjold abs sensorer fremme+speedsensor bakasksel+bremselanger fremme begge sider hjullager+fremme begge sider+overhalte kalippere fremme+ noen bremserør foran og bak abs unit som henger under bilen.Er vel nå bare abs modul som gjenstår og skifte.Har luftet og luftet men er ikkje helt fornøgd med bremsene slik dem er enda,føles noe bløt på pedalmen blir hard bare etter noen harde trykk på pedalen.Mistenker at der fortsatt er noe luft i systemet,men kan de muligens vøre noe annet ??
Tar gjerne i mot forslag.


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Fre 20. Nov 2015 11:58 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
Har vert og fått scannet bilen på ford og dem får ikkje kontakt og meiner abs module er defekt.Er de noen som har en 94-96 modell ford e 350 stående med 4 hjulsabs som skal hugges ?.Ford nr på abs module er F6UZ2C219CA.


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Fre 20. Nov 2015 13:56 
Avlogget
Soon a pro
Soon a pro
Brukerens avatar

Registrert: Tor 31. Jan 2013 23:28
Innlegg: 850
Bosted: Bergen
Prøv skotselv bildeler : 90221931

PS: Er greit å skanne bilen før du skifter deler helt tilfeldig, sparer endel penger der.

_________________
----------
Chevrolet Cheyenne 6.5TD K2500 1995
Suzuki Katana GS650G 1985


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Fre 04. Des 2015 22:23 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Fre 27. Jan 2006 17:05
Innlegg: 150
Bosted: Haram (Tennfjord)
Bare lurer på en ting,når motoren går og eg trykker inn bremsepedalen med normalt trykk for å stoppe på tomgang den fortsetter sakte innover mot bunn.Er de normalt eller er de luft i systemet?.dette gjelder fortsatt en ford powerstroke 7,3


Topp
 Profil  
Svar med sitat  
InnleggSkrevet: Lør 05. Des 2015 02:32 
Avlogget
Get going
Get going
Brukerens avatar

Registrert: Man 04. Mai 2009 06:20
Innlegg: 304
Bosted: Porsgrunn
Normalt

_________________
1966 Buick Electra 225 Convertible
1971 Chevrolet C10 fleetside 350/350/12
2000 Ford "Big Foot" Power Stroke V8 RV
1997 Tahoe
http://cadillac.abcblogg.no


Topp
 Profil  
Svar med sitat  
Vis innlegg fra forrige:  Sorter etter  
Opprett et nytt emne Svar på emnet  [ 19 innlegg ]  Gå til side 1, 2  Neste

Tidssone UTC + 1 time



Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 2 gjester


Du kan ikke opprette nye emner i dette forumet
Du kan ikke skrive innlegg i dette forumet
Du kan ikke redigere dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp vedlegg til dette forumet

Søk etter:
Gå til forum:  
cron
Drevet av phpBB® Forum Software © phpBB Group
phpBB.no - Norsk phpBB-support